Gekko - Inbox harvesting

Incident Report for Milient Software

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 18:01 CEST

Identified

We've identified the issue and are working on a fix.
Posted Sep 16, 2026 - 17:12 CEST

Investigating

We are investigating reports of inboxes not being filed correctly
Posted Sep 16, 2026 - 16:41 CEST
This incident affected: Rapport3 (Gekko).