Norwegian einvoicing (EHF) network (Elma Peppol network) outage

Incident Report for Milient Software

Resolved

We consider the incident to be resolved, though the service might be degraded again due to the nature of denial of service attacks. See more details here: https://status.digdir.no/incidents/d7tgwqgzd742
Posted Aug 24, 2026 - 15:45 CEST

Monitoring

Digdir reports that Traffic for Peppol participants hosted in the Norwegian Peppol SMP (Elma) is now working again. This measn that einvoices can be sent as normal. https://status.digdir.no/incidents/d7tgwqgzd742
Posted Aug 24, 2026 - 10:04 CEST

Identified

The Norwegian Peppol SMP Elma is having an incident: https://status.digdir.no/incidents/d7tgwqgzd742.
The ability to look up norwegian recipients or sending einvoices (EHF) to norwegian recipients is affected.
Posted Aug 24, 2026 - 08:18 CEST
This incident affected: Project Flow by Moment (Integrations).