Performance degradation

Incident Report for Milient Software

Resolved

All services are confirmed performing as expected.
Posted Dec 04, 2025 - 12:54 CET

Monitoring

Performance is restored - we are keeping a close eye on the service to ensure normal operations.
Posted Dec 04, 2025 - 12:21 CET

Investigating

We are currently investigating reports of performance degradation. Our team is actively working to identify and resolve the issue as quickly as possible.
Posted Dec 04, 2025 - 12:10 CET
This incident affected: Moment (Application).